re: Back to basics: Naming VIEW POST

VIEW FULL DISCUSSION
 

I like to keep my validation functions in one module, generally named is. So, the call is something like is.email(val). However, if I have to choose a single function, I will name it isEmail. Having valid or validations with is seems a bit redundant to me.

 

Nice catch. Let me also add that as a possibility

code of conduct - report abuse