DEV Community

loading...

Discussion on: Back to basics: Naming

Collapse
albinotonnina profile image
Albino Tonnina

I say the second, isEmailValid.
Canonical is prefix when returning a boolean, others could be is-, has-, does.

Works well:


isEmailValid ? doThis(): doThat()