I prefer the @component syntax. I think it's more obvious than this x-component syntax. I could see having the ability to work on the input being really useful though. Like money formatting the passed prop or something.
Thanks for this great intro article.
We're a place where coders share, stay up-to-date and grow their careers.
We strive for transparency and don't collect excess data.