DEV Community

loading...

Discussion on: The Story of How I wrote A CLI for Your Bookmarks using Larder.io

Collapse
citizen428 profile image
Michael Kohl

I noticed this in one of the issues you linked:

On top of all that, I'd like to get back support for ruby < 2

Rubygems 3.0 will drop support for old Ruby versions (up to and including 2.1) and will most likely ship together with Ruby 2.6 this Christmas (release plan), so I'd save myself the effort.