DEV Community

loading...

Discussion on: Secure Svelte with Keycloak

Collapse
dschulten profile image
Dietrich Schulten

The latest polka version starting from 1.0.0-next.12 causes typescript build warnings with the sapper template using 0.28.0 through 0.29.1, see github.com/sveltejs/sapper/issues/.... To resolve the build warnings, set the polka version to

"polka": "1.0.0-next.11"