Skip to content
loading...
Discussion
markdown guide
 
 

I've tried it, it first gave a lot of errors but then I've gone throw stackoverflow and they told me to edit the dependencies and I add Shared_Preferences 0.2.0 and it stopped giving me those errors after it
and gave only 1 Error its : the dart SDK version is not compatible with the shared_preferences and here I am now stuck at a new bug

Classic DEV Post from Aug 4 '19

You're not worth hiring unless...

jwdat profile image
Young dev 17 Y.O to be Exact , no work experience , I've coded with HTML, CSS , C++ , Python , MYSQL , and now dart