loading...

DazzleUP : A Tool That Detects The Privilege Escalation Vulnerabilities

kalilinuxtr profile image Kali-LinuxTr ・1 min read

A tool that detects the privilege escalation vulnerabilities caused by misconfigurations and missing updates in the Windows operating systems. dazzleUP detects the following vulnerabilities.
Exploit Checks

The first feature of dazzleUP is that it uses Windows Update Agent API instead of WMI (like others) when finding missing patches. dazzleUP checks the following vulnerabilities.

DCOM/NTLM Reflection (Rotten/Juicy Potato) Vulnerability
CVE-2019-0836
CVE-2019-0841
CVE-2019-1064
CVE-2019-1130
CVE-2019-1253
CVE-2019-1385
CVE-2019-1388
CVE-2019-1405
CVE-2019-1315
CVE-2020-0787
CVE-2020-0796

Privilege Escalation Vulnerabilities

Discussion

markdown guide