DEV Community

loading...

Discussion on: Migrate to Typescript on Node.js

Collapse
llldar profile image
Nathaniel Author

What is your node version? If your nodejs version is old you might want to change lib and target in tsconfig.json to es5 or older

Collapse
masihjahangiri profile image
Masih Jahangiri

I solved the issue by removing "type": "module" from package.json.