DEV Community

loading...

Discussion on: How to write clean functions

Collapse
manu4216 profile image
Manuel Micu Author

Very good point 👍

Even the other Boolean could be better named to isSaleActive rather than applySale.

I'll make both changes.