DEV Community

loading...

Webpack issue with mini-css-extract-plugin loader

Manuel Alonge
Founder of MindfulStack | The Mindful Web Developer
・1 min read

Hi everyone, keep receiving the issue in the screenshot attached when I use npm run dev command (which is the one starting the dev server). I made some tests, and it looks like it depends on this specific file, which is one of the main SCSS parts (first section of the html).

Alt Text

Could you please help me?

Discussion (2)

Collapse
rsa profile image
Ranieri Althoff

Change the encoding of your file to UTF-8 without BOM, you seem to be running VS Code and you can change it in the bottom right corner

Collapse
manuelalonge profile image
Manuel Alonge Author

Thanks, I tried but it does not depend on that

Forem Open with the Forem app