DEV Community

loading...

Discussion on: Warnings against using unofficial installers

Collapse
onyxcode profile image
Dan Author

Yep. One thing I forgot to mention in the post, not only did it wipe my databases, it also corrupted every SQL and MariaDB package I had. Sadly, there is no such thing as an "executable" for this kind of stuff on Linux. We use shell scripts, install the package (not applicable in this case), or we install things manually.

Some comments have been hidden by the post's author - find out more