DEV Community

loading...

Discussion on: Practical Puppeteer: Playing with Puppeteer Core package

Collapse
paularah profile image
Paul Arah

You'd ave to install chrome/chromium and all the needed dependencies and everything else is the same. I'd advise you use puppeteer over puppeteer-core because of reliability in your server environment.