DEV Community

Discussion on: Electron alternative: Announcing vue-nodegui 🚀💚

Collapse
shubhamzanwar profile image
Shubham Zanwar Author

Hi Graciano. Thanks for your note. I looked into it and it appears that this problem exists in both the vue and the react versions. However, it appears that we can still use the library by ignoring this error.
In case that was the blocker for you, I think you can still create apps. Meanwhile, I'll try taking a look at why this is happening :D