DEV Community

loading...

Discussion on: IntelliJ - Error:java: release version 5 not supported

Collapse
theiotman profile image
theIOTman

This problem usually happen when you create new project in InteliJ. To solve this problem you can follow this video step by step:
youtu.be/ijhk7eLbizM
Sorry for my bad english.

Forem Open with the Forem app