DEV Community

Discussion on: Azure Functions With F#

Collapse
angr1st profile image
Torben Clasen

Don't forget to pin your Fsharp.Core Version as only 4.2.3(Nuget Version the contained Fsharp.Core Version is 4.4.1.0) is supported currently. I have created a PR to update it to a more current version here.
Also have a look at this article written about this issue here

Collapse
aaronpowell profile image
Aaron Powell Author

Good to know! I haven't deployed mine yet, only run it locally (still very much in the dev phase 😉) so I hadn't hit that error.