loading...

re: Yo, Yo, Check Null VIEW POST

TOP OF THREAD FULL DISCUSSION
re: I like it. Couldn’t it be better if we use nameof instead of passing the argument.
 

Thanks, I just removed the hardcode params name and use nameof instead. It will be perfect if we can get the caller's params name in callee method. According to Proposal: Caller Parameter Name #1557 it's not possible for now.

Code of Conduct Report abuse