DEV Community

Discussion on: Using libcurl3 and libcurl4 on Ubuntu 18.04 (Bionic)

Collapse
mafh profile image
Alexandr

I have my liburl3 at /home/user/libcurl.so.3

Getting "The following packages have unmet dependencies: google-chrome-stable : Depends: libcurl3 but it is not going to be installed" with

sudo env LD_PRELOAD=/home/user/libcurl.so.3
sudo apt install ./chrome64_52.0.2743.116.deb

or

sudo env LD_PRELOAD=/home/user/libcurl.so.3 apt install ./chrome64_52.0.2743.116.deb

Any ideas?

Collapse
jake profile image
Jake Casto Author

You’ll have to download manually download the Chrome binary. It doesn’t work with apt commands.