loading...

re: autoposting from github to devto VIEW POST

FULL DISCUSSION
 

Hi Clive, can you please update all the dependencies?

Also please check this thread where I've explained a bit further how to fix this github.com/maelingmurphy/my-dev.to...

 

have a look at my repo ive already updated deps BUT still getting errors

"dependencies": {
    "dev-to-git": "1.4.1",
    "embedme": "1.19.0",
    "prettier": "1.19.1"
  }

:(
 

have you checked those issues:

github.com/maxime1992/dev.to/issues/6

github.com/maxime1992/dev.to/issues/7

So try running yarn run prettier:write basically :)

From your travis build:

The command "yarn run prettier:check" exited with 1.

So yeah you just need to run prettier your formatting is not correct that's it.

Just run yarn run prettier:write :)

Code of Conduct Report abuse