loading...

re: Don't be a Bracist VIEW POST

FULL DISCUSSION
 

Another readability hint, don't pass operations as arguments (the glovesAreAvailable). I've stopped doing this a long time ago and it really helps maintenability.

It's nitpicking, I know. But it really helps writing clearer code

 

I agree for languages where named arguments are not available.

Code of Conduct Report abuse