DEV Community

loading...

Discussion on: How YOU can build a Web API using GraphQL .Net Core and Entity Framework

Collapse
nk54 profile image
NK54

Hey ! Thanks :)
It doesn't compile with .NET Core 3 / 3.1
Book id of type string throw an error.
The repo doesn't have right dependencies set : entityframeworkcore and entityframeworkcore.inmemory.

I've fixed those issues and I still don't see any documentation : no schema available. At least, I didn't make a typo and I can move on without getting a headache trying to find what's wrong :D

Have a good day !

Thread Thread
softchris profile image
Chris Noring Author

let me look at that and get back to you. Thanks for pointing out the above :)