DEV Community 👩‍💻👨‍💻

Discussion on: Using neovim's official LSP plugin

Collapse
 
philt profile image
Phil Thompson

Thanks for this. It might seem obvious to some but you also need to have TypeScript (npm install -g typescript) installed. Not so obvious if you're just writing JavaScript.

Collapse
 
piotrnap profile image
Piotr Napierala

You sir, saved me hours of further digging into my problem with lsp. God bless you!