DEV Community

loading...

Discussion on: Is M1 a good choice for developers?

Collapse
ruslanskira profile image
Ruslan Skira

Because M1 does not support the 3.6 Python version I started work in Docker.
With 8 Gb it is horror. Tests run in 5 min just relaunch. Need more Ram.