loading...

re: under_scores, camelCase and PascalCase - The three naming conventions every programmer should be aware of VIEW POST

TOP OF THREAD FULL DISCUSSION
re: I see some devs prefer firstName over first_name, which i see is a way to confusion if you use , for example PostgreSQL as column name. I don't un...

I'm from Java/Dart background, I also had a similar question for python.
I was thinking why we should type 1 more "_", of course this will take very short time for 1 variable or 1 method, but we will have many of them in a program.

I don't mean underscore is bad, it depends on what you prefer!

code of conduct - report abuse