I believe repeating "Account" in account.unverifyAccount is not required. Do you think it is? Why?
The Account in unverifyAccount is clearly an unnecessary addition of context. Thank you for the review
We're a place where coders share, stay up-to-date and grow their careers.
We strive for transparency and don't collect excess data.