loading...

re: How to setup jOOQ with Flyway and Gradle VIEW POST

FULL DISCUSSION
 

Sadly, the jooq plugin isn't compatible with jooq 3.13.x.

Version 3.13.x is the default version in Spring 2.3, so new projects, for now, can't use this.

I've made a PR about that, waiting for approval: github.com/rohanprabhu/kotlin-dsl-...

 

I'm using it with jOOQ 3.13.1 without any issue

 

The PR has been merged, so now this is working.

I see that, but it was working for me before with spring boot 2.2

Yeah, but spring boot 2.2 use the same jooq version used in the plugin by default.

code of conduct - report abuse