DEV Community

loading...

Discussion on: How to setup PostgreSQL and PGAdmin on Manjaro Linux / Arch

Collapse
patarapolw profile image
Pacharapol Withayasakpunt

Manjaro won't let me install pgadmin4-5.1. It is breaking the promise of always up-to-date?

Collapse
tusharsadhwani profile image
Tushar Sadhwani Author

possibly. I switch from arch/manjaro to pop os LTS, and i'm pretty happy with it.