DEV Community

loading...

Discussion on: Installing Docker and Docker Compose on the Raspberry Pi in 5 Simple Steps

Collapse
aheil profile image
Andreas Heil

Thanks for this hint! I literally tried each and every approach I found. Installing the dependencies fixed my issue with docker-compose 1.25 on Raspberry Pi 4 and Ubuntu Server on it!