loading...

Discussion on: Build a Serverless Ruby App with Jets in 2 Minutes

Collapse
angelyoung24 profile image
Angel Young

It's a super simple article.
I wanted to know if this works with Ubuntu. I have been getting an error message that looks like this

zeitwerk requires Ruby version >= 2.4.4. The current ruby version is 2.4.1.111.

I have been trying to update Ruby but it keeps saying this

ruby2.5 is already the newest version (2.5.5-1ubuntu1)

Collapse
jacobherrington profile image
Jacob Herrington (he/him) Author

Hmm. That sounds like an issue with rbenv, asdf, or RVM (whichever you use).