In Ruby, the fact that the normally-named filter function is named select or find_all is really annoying
And oh gosh way too many methods for the objects that is insane. You can easilly cut it down to 2 times less because there is a lot of aliases too
We're a place where coders share, stay up-to-date and grow their careers.
We strive for transparency and don't collect excess data.