loading...

re: Introducing a Rails 5.1 development environment via Docker VIEW POST

FULL DISCUSSION
 

This is fantastic!

suggestion => don't use Ruby 2.5 (yet), there are still some gems out there with compatibility issue with 2.5, chief among them being devise.

I'm sure this will get fixed in the (very) near future but just a suggestion.

 

Thanks Drew! Very late reply, but we've been using Ruby 2.5 in our Docker setup successfully for the past few months. So everything seems nice!

 
code of conduct - report abuse