DEV Community

loading...

Discussion on: Writing Clean Code

Collapse
gonedark profile image
Jason McCreary Author

The original code (from Part 1) was a switch statement. Personally, I don't find switch statements very readable. Especially with conditions in the case.

Collapse
rafaacioly profile image
Rafael Acioly

Cool!
I prefer "switch" because i like to write return true only one time. 😁