DEV Community

loading...

Discussion on: Using Entity Framework with Azure Functions

Collapse
ianrathbone profile image
Ian Rathbone

Hey Jeff this article is ace thank you!

The MS article you linked to about DI states you need at least v1.0.28 of Microsoft.NET.Sdk.Functions will that cause issues with entity framework?

Collapse
jeffhollan profile image
Jeff Hollan Author

No it won't - that's actually the version I'm using. I think I mistyped 1.0.27. 28 and beyond should be great.

Collapse
ianrathbone profile image
Ian Rathbone

Cool thank you!