DEV Community

Discussion on: Getting my SvelteKit website on Netlify

Collapse
midanosi profile image
Michael Hutchings

I just ran into the same problem. But when I checked which version of @sveltejs/adapter-netlify I'd installed, it was 1.0.0-next.0 (4 months ago, "latest"), instead of 1.0.0-next.4 (24 days ago, "next"). Then my build command succeeded. Hope it helps you