I like using snake_case for variables. It improved readability by distinguishing them form camelCasedMethods.
And when it comes to let vs const, use const everywhere until you can't.
We're a place where coders share, stay up-to-date and grow their careers.
We strive for transparency and don't collect excess data.