DEV Community

loading...

Discussion on: Fix `ld: library not found for -lgomp` when installing Imagick 3.5 via PHP pecl on Mac

Collapse
nek_dev profile image
Maxime Veber

Thank you very much ^^ . Too bad the version 3.4 of imagick is not compatible with PHP 8.0...!

Collapse
andreaolivato profile image
Andrea Olivato Author

I think it's possible to have 3.4.4 on PHP 8. Check this, there are few suggestions: github.com/Imagick/imagick/issues/331