DEV Community

loading...

Discussion on: Completely Remove Ruby 2.7's Default Bundler

Collapse
st0012 profile image
Stan Lo Author

I’m maintaining multiple gems, so I need to make sure they are compatible with the latest Ruby release.

Collapse
alexwayfer profile image
Alexander Popov

When a new Ruby release is incompatible with some versions of your gems dependencies — I think it's time to make a new major release. Old gem versions works with old Bundler and Ruby, new — with new, seems legit.

Forem Open with the Forem app