DEV Community

loading...

Discussion on: Supporting older browsers—Part 2: CSS

Collapse
zellwk profile image
Zell Liew 🤗 Author

If you really need to support read old browsers, then consider not using the latest updates in the first place.

Nobody said you have to use them. There’s always decent workarounds if you keep your eyes out for them.