DEV Community

loading...

Discussion on: IntelliJ - Error:java: release version 5 not supported

Collapse
lopitz profile image
Lars Opitz

The proper solution for maven-based projects is to change the target version as shown by Angie in option 3. I added some background on the root cause and provided an additional example for spring boot projects and "plain" java projects here:

Forem Open with the Forem app