DEV Community

loading...

Discussion on: What if we had a method on arrays called `.combineWith`?

Collapse
vonheikemen profile image
Heiker Author

Yes. It is exactly what reduce is good for. I'm trying an experiment in this post. Just to see what people think. Like what if it had a another name? Would they still hate it, to do the point of making a linting rule that won't let you ship code with it?