DEV Community

Kamlesh364
Kamlesh364

Posted on

MRCNN TF==2.7.0

Hello AI learners,
check out my own development of Mask-RCNN supporting Tensorflow2.7.0 and Keras2.8.0.
This is an edit of MRCNN which supports Tensoflow1.0, only.

My Development

The development is tested for the application of Instance Segmentation in Medical Imaging, for both "training" and "inference" modes.

Discussion (0)