the arrow operator looks really redundant. the closure'd be better "=>" (since "=>" is only used inside array key-value pairs and foreach)
Yeah, the thin arrow function is just something I threw in there when writing. I don't mind writing full function declarations, the main point was to get rid of the array_ functions
We're a place where coders share, stay up-to-date and grow their careers.
We strive for transparency and don't collect excess data.