DEV Community

loading...

Discussion on: Why I don't use web components

dmitriid profile image
Dmitrii 'Mamut' Dimandt

Including Google themselves. They re-implemented the whole of Youtube with v0 spec which now causes problems in some browsers.

Thread Thread
alangdm profile image
Alan Dávalos

This is no longer true, youtube has already migrated to Polymer v3 which is based on the v1 web components standards so it no longer has any problems with the latest versions of all browsers (except edge but that's already not a problem as long as you use the chromium-based build)