loading...

re: Refactoring useState() To useReducer() VIEW POST

TOP OF THREAD FULL DISCUSSION
re: Hi! I like the simplicity of the reducer in this case, but I would rename the references like so to make it more readable for me (the achilles heel...
 

Thanks for the naming suggestion! I'm always trying to figure out how to name things better.

code of conduct - report abuse