I don’t know the naming, but probably in Java constant value you’re naming in all camel case characters with underscore between words. Good to add this too if this is the official naming convention.
Thanks, I've updated the post with this point.
Yeah, great. Good to point it too. But I mean SOME_VAL not Some_Val. Never seen this approach
Yep, SOME_VAL is full underscores, not a variation of camel case chars, and its the more popular one. Some_Val is a mix of camel and underscores, its less popular and rarely used.
We're a place where coders share, stay up-to-date and grow their careers.
We strive for transparency and don't collect excess data.