CVE-2019-11358: XSS in jQuery as used in Drupal, Backdrop CMS, and other products. The vulnerability affects jQuery versions 1.1.4 through 3.4.0.
The vulnerability allows attackers to execute arbitrary XSS code in affected applications. This could lead to unauthorized access, data theft, or other malicious activities depending on the application's configuration and usage.
Recommended action: Upgrade to Django 2.1.9 or 2.2.2 to mitigate the risk. Apply the fix in production environments to prevent exploitation.
Read the verified Django brief on DevCurrent: https://devcurrent.net/cve/CVE-2019-11358?utm_source=devto&utm_medium=community&utm_campaign=editorial_distribution&utm_content=308
Top comments (0)