DEV Community

loading...

Discussion on: Installing elm on arch linux

Collapse
stevensonmt profile image
stevensonmt

Just to update, I had to use:
sudo ln -s libncurses++w.so.6 libtinfo.so.5

The libncurses version seems to have gone up to 6.1 but just leaving it without the decimal seems to have worked for me.