re: Compact or Verbose Codestyle? VIEW POST

TOP OF THREAD FULL DISCUSSION
re: I'm not a js developer, but I would use this middle ground (hoping it actually does the same thing) : const get = (store, key) => { if (!...
 

I was going to make a similar code suggestion, the variables at the end don't add anything.

 

Well, one little use case of the variables for newbies: easier to debug (slide in a console.log(var) easily).

code of conduct - report abuse