DEV Community

loading...

Discussion on: How to get next.js and vercel to work on M1 mac

Collapse
alexbassy profile image
Alex Bass

Thanks for posting @craftzdog ! This fixed it for me. This is now no longer an issue by upgrading to next@10.2.0. I found this post because I was running v10 - you only need to upgrade to the latest version now, no canary release :)

Forem Open with the Forem app