DEV Community

Drash Land
Drash Land

Posted on

Now supporting Deno v1.8.3

Hi y'all! It's been a while. So we noticed a flaw in our development workflow. Basically, whenever Deno updated its versions, we felt we didn't need to keep up to date with them as our modules "just worked" without issues. It wasn't until we noticed that you could be using the latest Deno version and have our modules import older versions of the Deno Std library (yeah... you can see where this could be prone to issues). This being said, we're now keeping up to date with Deno. As a result, every time Deno updates, we update.

All Drash Land modules now support Deno v1.8.3 and use Deno Std 0.92.0.

Get them while they're hot at https://drash.land!

-Eric

Discussion (0)