DEV Community

loading...

Discussion on: Clean code exercises - part 1

Collapse
ederchrono profile image
Eder Díaz Author

Yeah I wasn't too careful with the naming here since that wasn't the problem of the exercise. I think that calculateAreaCircle would be better though, since methods should have a present tense verb.

Collapse
darkwiiplayer profile image
DarkWiiPlayer

since methods should have a present tense verb

I don't see any methods in that code.